Search found 4 matches

by wbgsradio
Wed Apr 27, 2016 3:45 pm
Forum: Steamcast
Topic: Questions?
Replies: 7
Views: 1026

Re: Questions?

What encoder are you using to broadcast? Are you saying that Steamcast is defaulting to 8000? If so that is because it is having trouble reading your configuration file. If this is your first time running Steamcast rename steamcast-default.conf to steamcast.conf. Steamcast will look for steamcast.c...
by wbgsradio
Wed Apr 27, 2016 12:44 pm
Forum: Steamcast
Topic: Questions?
Replies: 7
Views: 1026

Re: Questions?

I am having issues with Linux not finding encoders when i have one made kinda annoying might have to go to icecast if I cant solve this at all.
by wbgsradio
Wed Apr 27, 2016 11:16 am
Forum: Steamcast
Topic: Questions?
Replies: 7
Views: 1026

Re: Questions?

You can find our branding at http://www.radiotoolbox.com/steamcast/steamcast_brand.zip I am working on my radio getting it setup on Linux. the config wont load and port keeps defaulting to 8000 when i changed that argh so annoying. ill wait till you update this and make it run in the background whe...
by wbgsradio
Sun Apr 24, 2016 11:44 am
Forum: Steamcast
Topic: Questions?
Replies: 7
Views: 1026

Questions?

I am really likeing this software so fare here are my 7 questions below. 1.Opus Support will the latest and great opus codec updates be supported? 2.My sound sound like a blanket is covering my audio and icecast never sounded like that? 3.Will yo be adding a Pre-emphasis option for 50u and 75u on ou...