Search found 7 matches

by altimit
Sat Apr 26, 2014 9:57 pm
Forum: Steamcast
Topic: Help with Steamcast and SAM4 via Icecast v2 Protocol
Replies: 2
Views: 4596

Re: Help with Steamcast and SAM4 via Icecast v2 Protocol

Thank you, this was confusing me so much.
by altimit
Sat Apr 26, 2014 5:36 pm
Forum: Steamcast
Topic: Help with Steamcast and SAM4 via Icecast v2 Protocol
Replies: 2
Views: 4596

Help with Steamcast and SAM4 via Icecast v2 Protocol

I'm having trouble setting up SAM4 with Steamcast. In the past, I have just used the Shoutcast protocol with the default mount option, however my current setup will not allow that for reasons beyond the need of this post. The problem I am having, is I am trying to set it up as an Icecast v2 source, ...
by altimit
Sun Apr 20, 2014 2:10 pm
Forum: Steamcast
Topic: Steamcast 0.99 beta (Linux) - cannot run in background?
Replies: 2
Views: 3657

Steamcast 0.99 beta (Linux) - cannot run in background?

I tried the standard "./steamcast &" and it would keep stopping, so I tried the "./steamcast > /dev/null &" as suggested in the readme, with no difference. [email protected]:~/steamcast$ ./steamcast > /dev/null & [1] 32488 [email protected]:~/steamcast$ [1]+ Stopped ./steamcast > /dev/null [email protected]:~/steamca...
by altimit
Tue Jun 23, 2009 1:19 am
Forum: Steamcast
Topic: Bug Report: Segmentation Fault
Replies: 1
Views: 3956

Bug Report: Segmentation Fault

I'm classifying this as a bug since otherwise my SteamCast works fine. When the metadata update script is called from a webbrowser, the server returns a blank white page then instant segfaults. Example http://mysteamcastserver:8000/admin.cgi?pass=mypassword&mode=updinfo&song=Some%20Metadata Pointing...
by altimit
Sun Jun 21, 2009 3:43 am
Forum: Steamcast
Topic: streamcast server problem
Replies: 12
Views: 15295

Re: streamcast server problem

My question is about this: <06/02/[email protected]:53:22> [ypadd] <dir.xiph.org> [/live.mp3] NAK: Add refused. Reaso n: Illegal listen_url. Incorrect <hostname>. I have too been getting this, otherwise my steamcast is running fine. Googling for this only brought up this thread and a thread on SpacialAudio te...
by altimit
Fri Jan 06, 2006 5:58 pm
Forum: Steamcast
Topic: Steamcast Admin Panel cuts off...
Replies: 2
Views: 4695

yea that seems to be aflicting some Linux flavored OS's I have not ran across a server of my own that does it. Likely steamcast is just closing off the connection before it finishes outputing the HTML because the OS is flagging the connection which steamcast is just not handling correctly. I'll try...
by altimit
Fri Jan 06, 2006 4:50 pm
Forum: Steamcast
Topic: Steamcast Admin Panel cuts off...
Replies: 2
Views: 4695

Steamcast Admin Panel cuts off...

I really didn't know how to search the forum for this although I tried and failed.. Basically.. anything after 10 clients being listed completely destroys the rest of the admin panel. HTML code does not finish generating and the server closes the connection as if the page was sent successfully. This...