Search found 41 matches

by Deltamusic
Sun Jun 08, 2014 12:29 pm
Forum: Radio Toolbox
Topic: RTB not loading
Replies: 1
Views: 1275

RTB not loading

My RTB started locking up. Now all I am getting is the 'checking' screen. The only way I can close the screen is by killing the processes. As I type this the came up showing listeners however none of the tabs want to work when I try them. It goes back to 'checking'
by Deltamusic
Thu Apr 17, 2014 11:26 pm
Forum: Radio Toolbox
Topic: Listener count RTB vs SAM
Replies: 3
Views: 1926

Re: Listener count RTB vs SAM

Think I cleared the RTB online log. My Sam did show a peak of 75, the limit for that stream Overall RT is working quite well other than a few crashes.. Is there a realtime local listener log Both streams are using Shoutcast dnas. . I am trying to talk one of the dj's to try hosting using Steamcast. ...
by Deltamusic
Sun Apr 13, 2014 11:59 pm
Forum: Radio Toolbox
Topic: Listener count RTB vs SAM
Replies: 3
Views: 1926

Listener count RTB vs SAM

My Sam peaked at 33 on Saturday however RTB shows 75
by Deltamusic
Mon Jun 07, 2010 7:14 pm
Forum: Steamcast
Topic: Error on YP listings on Shoutcast
Replies: 5
Views: 6687

Error on YP listings on Shoutcast

For some reason I am unable to add my stream to Shoutcast YP listing.Works fine with Steamcast. Has been doing this for a couple of days now. Here is a snippit of my log showing the error. [src] Source Connection Complete <06/07/[email protected]:33:35> [src] Starting YP Services... <06/07/[email protected]:33:35> [ypa...
by Deltamusic
Sun Dec 13, 2009 12:13 am
Forum: Steamcast
Topic: Dloading file..
Replies: 1
Views: 2954

Dloading file..

Have been trying to download a copy but the download never starts. Is there a problem.

Fred
by Deltamusic
Mon Apr 06, 2009 9:50 pm
Forum: Steamcast
Topic: SteamCast GeoIP Live Status
Replies: 1
Views: 3934

Re: SteamCast GeoIP Live Status

How do you use this script. Where is it installed?
by Deltamusic
Wed Jan 14, 2009 11:36 am
Forum: Steamcast
Topic: Windows 7 and Steamcast
Replies: 2
Views: 4868

Re: Windows 7 and Steamcast

I am going to put it on this other system as a clean instal. Guess I will find out quick enough. Hope it is not blocked like Vista. Looks really good.

fred
by Deltamusic
Tue Jan 13, 2009 11:20 pm
Forum: Steamcast
Topic: Windows 7 and Steamcast
Replies: 2
Views: 4868

Windows 7 and Steamcast

Has anyone tried using Steamcast with Windows 7 ? I am aware of the bugs with some mp3 files.

Thanks Fred
by Deltamusic
Wed Sep 03, 2008 4:12 pm
Forum: Steamcast
Topic: Trying to viewTail-log using Google Chrome
Replies: 0
Views: 4175

Trying to viewTail-log using Google Chrome

Was checking out the new Google Chrome browser. When I try to view the tail-log I get a blank screen. Was curious if anyone else has run across the same problem?
by Deltamusic
Fri Aug 08, 2008 11:53 pm
Forum: Steamcast
Topic: Throughput: In: 0.00 bps/Out: 0.00 bps
Replies: 0
Views: 4233

Throughput: In: 0.00 bps/Out: 0.00 bps

Am I being spoofed? In the past few days I have had multiple clients log on and show no throughput on the users. The one thing I noticed is on the mount for the client has an extra slash. / (/live) Address <72.54.225.74> Mount User </ (/live)> User Agent <WinampMPEG/5.52> Connect time <6 min 22 sec>...
by Deltamusic
Thu Jul 10, 2008 8:15 pm
Forum: Steamcast
Topic: Strange UA (User Agents) What is this? Guru Needed
Replies: 1
Views: 4300

Strange UA (User Agents) What is this? Guru Needed

I try to monitor my logs for various reasons. In the past few weeks I wonder if I am being hacked, spoofed or something. They all are cominng from the same area. Below is a few shots of my log today after watching "kicking & baning" I ran a trace on the ip's in question The second trace is the one t...
by Deltamusic
Tue Jul 08, 2008 3:29 pm
Forum: Steamcast
Topic: Running Steamcast as 2 seperate services on win32
Replies: 2
Views: 4906

[quote="Jay"]I have actually not tested that I would think there would be a conflict in the naming. Also with the way services read from win32 I had difficulty separating the conf file. Let me know what you find if you try it though. I did a complete new install changing everything to "Steamcast2.ex...
by Deltamusic
Fri Jun 06, 2008 12:43 am
Forum: Steamcast
Topic: steamcast streams in Audiorealm directory
Replies: 14
Views: 13826

Hi guys.... I may be way off base, but I had something similar to that way back when I was first starting and was trying Spacial. Someone in the forum there said try a dns server as I don't have a static ip. I found Freedns... www.afraid.org. I have been using it ever since with now problems since. ...
by Deltamusic
Sat May 31, 2008 11:42 am
Forum: Steamcast
Topic: Getting N/A on now playing & Played
Replies: 2
Views: 4574

Must have been something with Winamp & dsp. I removed and re-installed the Shoutcast dsp plugin and all seems to be fine now. Song titles are now showing up in Shoutcast and Steamcast.

Thanks for the help...
by Deltamusic
Thu May 29, 2008 7:16 pm
Forum: Steamcast
Topic: Getting N/A on now playing & Played
Replies: 2
Views: 4574

Getting N/A on now playing & Played

Jay... Over the past few days I have noticed that "songs played" and "Now playing" show up as N/A. I have not changed anything in Years on my setup. Am using Shoutcast/Winamp dsp. Songs show up on my sig... ie below, but not on Steamcast.

Any ideas??