Google Bot Crashing Steamcast

Steamcast is a stand alone server that combines the features of SHOUTcast and Icecast2 and more to make one mega awesome server.
Post Reply
User avatar
themixturemedia
Posts: 137
Joined: Fri Dec 10, 2004 2:42 pm
Location: Canada
Contact:

Google Bot Crashing Steamcast

Post by themixturemedia »

Hey there Jay I found out what is killing Steamcast it is the dammm Google Bot tring to get information from Steamcast. Does anyone have anyidea why this is and how to fix this problem?? Oh and I am getting hit by the dammm bot everyday on Steamcast.
The Mixture Media Radio: :twisted:
The best on-line music from the 60's,70's,80's,90's and today. Streaming at 64kbps/48khz (MP3) and 32kbps/44khz (Ogg) 24 hours a day 7 days a week. With great sound and even better music.

User avatar
Jay
Will work for food (Administrator)
Posts: 2908
Joined: Mon Jan 14, 2002 12:48 am
Location: Next Door
Contact:

Post by Jay »

hmm I get google bot hits all the time and it never crashes, give me the last few lines of the log before the crash. Also let me know what platform the server is running on and which compiled version you use.
- Jay

DjLeo
Posts: 21
Joined: Sat Sep 03, 2005 8:35 am
Location: usa-nj
Contact:

Post by DjLeo »

me either, google bot hit me every day and i dont have any problem with this

User avatar
themixturemedia
Posts: 137
Joined: Fri Dec 10, 2004 2:42 pm
Location: Canada
Contact:

Hey here is the information

Post by themixturemedia »

<02/20/[email protected]:41:20> [dest] <66.249.66.211> [200] (OK) "Request: GET /listen.m3u" {UA: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)}

This is what it comes up when it crashes it keeps happening I hope you can help me fix this problem because it keeps happening.
The Mixture Media Radio: :twisted:
The best on-line music from the 60's,70's,80's,90's and today. Streaming at 64kbps/48khz (MP3) and 32kbps/44khz (Ogg) 24 hours a day 7 days a week. With great sound and even better music.

User avatar
themixturemedia
Posts: 137
Joined: Fri Dec 10, 2004 2:42 pm
Location: Canada
Contact:

Here

Post by themixturemedia »

Hey there I forgot to tell you I am running Windows Vista and the latest version of Steamcast.
The Mixture Media Radio: :twisted:
The best on-line music from the 60's,70's,80's,90's and today. Streaming at 64kbps/48khz (MP3) and 32kbps/44khz (Ogg) 24 hours a day 7 days a week. With great sound and even better music.

User avatar
Jay
Will work for food (Administrator)
Posts: 2908
Joined: Mon Jan 14, 2002 12:48 am
Location: Next Door
Contact:

Post by Jay »

ok the problem is likely vista related. Until I get a copy of vista to run and test things out on I won't be able to fix any vista related bugs. The windows version I have up on the site is for Windows NT 5 ONLY. Other Windows Platforms are not currently supported.
- Jay

Lane
Posts: 152
Joined: Mon May 09, 2005 4:16 pm

Post by Lane »

I suggest you add 66.249.66.211 to your firewall for now.

Post Reply