Sending email, is that really working?

Ask questions, request features, or just complement us about our software and services.
Post Reply
vinylgodis
Posts: 1
Joined: Mon Jan 22, 2018 9:18 am

Sending email, is that really working?

Post by vinylgodis » Mon Mar 18, 2019 4:36 am

We have tried with several smtp relay hosts but has not succeded.
The notification says: Type: Mail Status: Success, but it never deliver the mail.
Log says:
RadioToolbox.Inspector.API.OnlineLogService.RadioToolboxAPI.ValidateRemoteCertificate
API: X509Certificate [CN=a248.e.akamai.net, O="Akamai Technologies, Inc.", L=Cambridge, S=Massachusetts, C=US] Policy Error: 'None'

RadioToolbox.Inspector.Station.StatsLock
Notifier thread {0} died

What to do? Without notification the application is not so good.

hdprene
Posts: 28
Joined: Thu Jul 30, 2015 9:27 am

Re: Sending email, is that really working?

Post by hdprene » Mon Mar 18, 2019 11:03 am

You're right on your point. The email thing would make rtb more valuable as a monitor tool. Never got it working here. But still happy with the rtb windows app. 8)

PROducer
Posts: 8
Joined: Thu Apr 26, 2018 9:46 pm

Re: Sending email, is that really working?

Post by PROducer » Tue Mar 26, 2019 12:12 pm

I ahve managed to set RTB to send me an email through a gmail account whenever my server status changes. It's been working like a charm.

hdprene
Posts: 28
Joined: Thu Jul 30, 2015 9:27 am

Re: Sending email, is that really working?

Post by hdprene » Tue Mar 26, 2019 3:01 pm

Hi PROducer! Please share your filled outs. I'm probably not the smartest on these. Keep the private things private of course ;-)

User avatar
Max
Posts: 119
Joined: Fri Oct 21, 2011 1:39 am

Re: Sending email, is that really working?

Post by Max » Wed Mar 27, 2019 3:48 pm

We've mainly tested Radio Toolbox with Gmail and can confirm it works with Gmail. SMTP can be sensitive especially with all the spam that goes around. So if you control the SMTP relay and can get us logs there that'd help.

PROducer
Posts: 8
Joined: Thu Apr 26, 2018 9:46 pm

Re: Sending email, is that really working?

Post by PROducer » Sat Mar 30, 2019 8:54 pm

SMTP Server: smtp.gmail.com
SMTP Port: 587
Check Use SSL

User avatar
Max
Posts: 119
Joined: Fri Oct 21, 2011 1:39 am

Re: Sending email, is that really working?

Post by Max » Sun Mar 31, 2019 6:36 pm

https://support.google.com/a/answer/176600?hl=en

SSL is Port 465.

Also, if you use Two Factor Authentication you need to setup a App Password.

Post Reply